Bypass .Net v3.5 Verifikation bei der Installation von SQL Server 2008 Express


1

Aus irgendeinem Grund, wenn ich versuche, SQL Server 2008 Express zu installieren, bekomme ich eine Fehlermeldung, dass ich zuerst .Net Framework 3.5 installiert haben muss, aber die Sache ist: Ich habe bereits! Könnte mir jemand sagen, ob ich diese Überprüfung umgehen kann, indem ich einen Registrierungsschlüssel oder etwas anderes aktualisiere? Ich habe NP mit Visual Studio oder andere Sache ... nur wenn ich versuche, sql Express zu installieren.

  0

Sind sowohl SQL als auch .NET in derselben Sprache? 23 sep. 082008-09-23 19:05:53

2

Ich lief schon einmal davor. Stellen Sie sicher, dass es installiert ist. Bei Bedarf neu installieren. Ich glaube, was ich getan habe, war SP1 zu installieren. SQL Server 2008 tendiert dazu, das Compact Framework 3.5 zu installieren und auf dem Build oder der Aktualisierung von SQL Compact Framework 3.5 SP1 zu basieren. HTH!

  0

Ich neu installiert .net 3 mal so weit ... 23 sep. 082008-09-23 19:11:47


1

Installieren von Windows Installer 4.5 funktionierte für mich. Einmal installiert, verschwindet die Nachricht.

  0

Allerdings hat es nicht unter Windows 7 installiert 20 nov. 092009-11-20 22:09:10