Contourner la vérification .Net v3.5 lors de l'installation de SQL Server 2008 Express


1

Pour une raison quelconque, lorsque j'essaie d'installer SQL Server 2008 Express, j'obtiens une erreur disant que j'ai besoin d'avoir .Net Framework 3.5 installé en premier, mais la chose est: j'ai déjà! Alors quelqu'un pourrait-il me dire si je peux contourner cette vérification en mettant à jour une clé de registre ou quelque chose? J'ai np avec le studio visuel ou toute autre chose ... juste quand j'essaie d'installer sql express.

  0

SQL et .NET sont-ils dans la même langue? 23 sept.. 082008-09-23 19:05:53

2

Je me suis heurté à cela une fois avant. Assurez-vous qu'il est installé. Réinstallez si nécessaire. Je crois que ce que j'ai fait était installer SP1. SQL Server 2008 a tendance à essayer d'installer Compact Framework 3.5 et basé sur la génération ou l'actualisation de SQL, Compact Framework 3.5 SP1. HTH!

  0

J'ai réinstallé .net 3 fois jusqu'à présent ... 23 sept.. 082008-09-23 19:11:47


1

L'installation de Windows Installer 4.5 a fonctionné pour moi. Une fois installé, le message disparaît.

  0

Cependant, il n'a pas installé sur Windows 7 20 nov.. 092009-11-20 22:09:10