バイパスSQL Server 2008 Expressをインストールするときの.Net v3.5検証


1

何らかの理由でSQL Server 2008 Expressをインストールしようとすると、最初に.Net Framework 3.5がインストールされている必要があるというエラーが表示されます。レジストリキーなどを更新してこの検証を迂回できるかどうかは誰にでも分かりますか?私はビジュアルスタジオまたは他のものとnpを持っています...私はSQL Expressをインストールしようとするとき。

  0

SQLと.NETの言語が同じですか? 23 9月. 082008-09-23 19:05:53

2

私はこれまでに一度これに遭遇しました。インストールされていることを確認してください。必要に応じて再インストールしてください。私はSP1をインストールしたと信じています。 SQL Server 2008は、Compact Framework 3.5をインストールしようとする傾向があり、SQLの構築またはリフレッシュ、Compact Framework 3.5 SP1に基づいています。 HTH!

  0

.netを3回再インストールしました... 23 9月. 082008-09-23 19:11:47


1

Windowsインストーラ4.5をインストールすると私の仕事に役立ちました。インストールが完了すると、メッセージは消えます。

  0

しかし、Windows 7にはインストールされませんでした 20 11月. 092009-11-20 22:09:10