SQL Server 2008 Express를 설치할 때 .Net v3.5 확인


1

SQL Server 2008 Express을 설치하려고 할 때 웬일인지 .Net Framework 3.5이 먼저 설치되어 있어야한다는 오류가 발생하지만 그 문제는 이미 있습니다! 그래서 아무도 내가 레지스트리 키 또는 뭔가를 업데이 트 하여이 확인을 무시할 수 말해 줄래? Visual Studio 또는 다른 어떤 것으로 np를 가지고 있습니다 ... 그냥 SQL 익스프레스를 설치하려고 할 때.

  0

SQL과 .NET은 같은 언어로되어 있습니까? 23 sep. 082008-09-23 19:05:53

2

이전에 한 번이 문제가 발생했습니다. 설치되어 있는지 확인하십시오. 필요한 경우 다시 설치하십시오. 내가 한 일은 SP1을 설치하는 것이라고 생각합니다. SQL Server 2008은 Compact Framework 3.5를 설치하려고 시도하는 경향이 있으며 Compact Framework 3.5 SP1의 SQL 빌드 또는 새로 고침을 기반으로합니다. HTH!

  0

.net을 지금까지 3 번 재설치 ... 23 sep. 082008-09-23 19:11:47


1

Windows Installer 4.5를 설치하면 효과적입니다. 일단 설치되면 메시지가 사라집니다.

  0

그러나 Windows 7에는 설치하지 않았습니다. 20 nov. 092009-11-20 22:09:10