Обход .Net v3.5 проверка при установке SQL Server 2008 Express


1

По какой-то причине, когда я пытаюсь установить SQL Server 2008 Express, я получаю сообщение о том, что мне нужно сначала установить .Net Framework 3.5, но дело в том, что у меня уже есть! Так может ли кто-нибудь сказать мне, могу ли я обойти эту проверку, обновив раздел реестра или что-то еще? У меня есть np с визуальной студией или любой другой штукой ... когда я пытаюсь установить sql express.

  0

Являются ли SQL и .NET на одном языке? 23 сен. 082008-09-23 19:05:53

2

Я столкнулся с этим раньше. Убедитесь, что он установлен. При необходимости переустановите. Я считаю, что я установил SP1. SQL Server 2008 имеет тенденцию пытаться установить Compact Framework 3.5 и на основе сборки или обновления SQL, Compact Framework 3.5 SP1. НТН!

  0

Я заново установил .net 3 раза до сих пор ... 23 сен. 082008-09-23 19:11:47


1

Установка установщика Windows 4.5 работала для меня. После установки сообщение исчезнет.

  0

Однако он не устанавливался на Windows 7 20 ноя. 092009-11-20 22:09:10